Frequently Asked Questions

 

 

If you don't find the answer to your question, please send us your question by mail.

  • Where can I see and use Voozanoo 4?
    Voozanoo 4 is not yet available to the general public. It is currently used internally at EpiConcept to develop some applications. The main reason for this is that it does not yet have an editor. Only software developers and certain technically advanced users can create applications in Voozanoo 4.
  • Do I need to be a programmer to use Voozanoo 3?
    No, but it is good to have an understanding of the basics of a database, especially for the use of relational tables. It is helpful to have a good feel for logic and be capable of keeping in mind the greater structures of your application while working on the small pieces. Voozanoo 3 allows one to refine the application further by modifying text and XML resources as well using the SQL language.
  • What is difference between Voozanoo 3 and 4?
    Voozanoo's original development began in 2000 and the version 3 is currently the standard configuration available for free accounts or server installation. Voozanoo 4 is based on the PHP Zend framework whereas Voozanoo 3 was written directly in PHP. Although version 3 does make a logical division between the logic and the presentation, it is not based on a particular framework. Voozanoo 4 does not currently have an editor whereas Voozanoo 3 does.
  • How much does Voozanoo cost?
    Voozanoo 3 is an open source web application framework which is free to download and use on your own server. EpiConcept contracts with organisations for its setup, maintenance, training and hosting as well as for designing and programming a given web application based on Voozanoo.